Plug-in Installers


Plugins for Adobe Acrobat™ and Adobe Reader™. These plugins perform decryption of PDF files encrypted using our software. The plugins are available for several platforms and may be installed in a variety of ways, listed below.

windows

Plug-in Installers for Windows


Installer
Download the Plug-in Installer:
exe: fileopenInstaller.exe
x86: fileopenInstaller.msi
x64: fileopenInstaller64.msi
System Requirements
XP, 2003, Vista, 2008, Windows 7
Adobe Reader/ Adobe Acrobat 6.0 or later
windows

Plug-in Installers for Windows 98, 2000


Installer
Download the Plug-in Installer:
Installer.exe
Installer.msi
Zip Archive
Download the zip archive, and proceed with manual
installation:
Installer.zip
System Requirements
Windows 98, 2000
Adobe Reader/Adobe Acrobat 4.0 or later
mac

Plug-in Installers for Macintosh


Installer
Download the Plug-in Installer:
Installer.dmg
BinHex Archive
Download the binhex archive, and proceed with manual
installation:
Installer.hqx
System Requirements
Mac OS X
Adobe Reader/Adobe Acrobat 5.0 or later
linux

Plug-in Installers for Linux


Gziped Tar Archive
Download the gziped tar archive, and use the binary installer
or proceed with manual installation:
Installer.tar.gz
System Requirements
Linux Kernel 1.4 or later
Adobe Reader/Adobe Acrobat 7.0 or later